EasyApache 20 Sept Security Release

*** CORRECTED for date and version number *** SUMMARYcPanel, Inc. has released updated RPMs for EasyApache 4 and EasyApache 3.34.17 on September 20, 2017, with a patched versions of Apache 2.2 and 2.4 to address the optionsbleed vulnerability related to CVE-2017-9798. We strongly encourage all Apache 2.2 and 2.4 users Continue Reading

Flexible, secure SSH with DNSSEC

UPDATE: Corrected the paragraph about the permissions of the AuthorizedKeys file. If you read this blog on a regular basis, you probably use the little tool called SSH, especially its ubiquitous and most popular implementation OpenSSH. Maybe you’re savvy enough to only use it with public/private keys, and therefore protect Continue Reading

>