EasyApache 3 May 2016 Maintenance Update

SUMMARY cPanel, Inc. has released EasyApache 3.32.13 with PHP versions 5.5.35 and 5.6.21. This release addresses vulnerabilities related to CVE-2016-3074. We strongly encourage all PHP 5.5 users to version 5.5.35, and all PHP 5.6 users to upgrade to version 5.6.21. AFFECTED VERSIONS All versions of PHP 5.5 through version 5.5.34 Continue Reading

EasyApache 3.32.10 Released

SUMMARYcPanel, Inc. has released EasyApache 3.32.10 with PHP versions 5.5.32 and 5.6.18. This release addresses vulnerabilities related to CVE-2015-8383, CVE-2015-8386, CVE-2015-8387, CVE-2015-8389, CVE-2015-8390, CVE-2015-8391, CVE-2015-8393, and CVE-2015-8394. We strongly encourage all PHP 5.5 users to version 5.5.32, and all PHP 5.6 users to upgrade to version 5.6.18. AFFECTED VERSIONS All Continue Reading