Urgent Updates for 70, 76, and 78 and Exim CVE-2019-10149 | cPanel Newsroom

In a post on the cPanel Blog last night we shared information regarding an exploit that had been identified in Exim. This exploit allows attackers to execute code as the root user on your server without authentication and was rated a 9.8 out of 10 in severity. While Version 80 was never vulnerable Continue Reading

Rehashed RAT Used in APT Campaign Against Vietnamese Organizations

Recently, FortiGuard Labs came across several malicious documents that exploit the vulnerability CVE-2012-0158. To evade suspicion from the victim, these RTF files drop decoy documents containing politically themed texts about a variety of Vietnamese government-related information. It was believed in a recent report that the hacking campaign where these documents Continue Reading

The Role of Endpoint Security in Today’s Healthcare IT Environment

One. This is the number of opportunities a cybercriminal needs to exploit healthcare network vulnerabilities, steal passwords, install malware, and ultimately work their way through the entire IT ecosystem. Once inside, they could hijack control of medical equipment, gain access to patient data, and much more, ultimately putting patient lives Continue Reading

>