Joomla! 3.6 is Here

The Joomla! Project and the Production Leadership Team are proud to announce the release of Joomla! 3.6 as the latest in the 3.x series.Joomla! 3.6 introduces more than 400 improvements, including many features which make administration of Joomla! Web sites easier and more feature-rich, as well as many UX (user Continue Reading

Joomla! 3.6 Release Candidate 2 Released

The Joomla! Project is pleased to announce the availability of Joomla! CMS 3.6 Release Candidate 2. Community members are asked to download and install the package in order to provide quality assurance for the forthcoming 3.6 release. Joomla! 3 is the latest major release of the Joomla! CMS, with 3.6 Continue Reading

Joomla! 3.6 Release Candidate Released

The Joomla! Project is pleased to announce the availability of Joomla! CMS 3.6 Release Candidate. Community members are asked to download and install the package in order to provide quality assurance for the forthcoming 3.6 release. Joomla! 3 is the latest major release of the Joomla! CMS, with 3.6 the Continue Reading

Joomla! 3.6 Beta 2 Released

The Joomla! Project is pleased to announce the availability of Joomla! CMS 3.6 Beta 2. Community members are asked to download and install the package in order to provide quality assurance for the forthcoming 3.6 release. Joomla! 3 is the latest major release of the Joomla! CMS, with 3.6 the Continue Reading

Joomla! 3.6 Beta 1 Released

The Joomla! Project is pleased to announce the availability of Joomla! CMS 3.6 Beta 1. Community members are asked to download and install the package in order to provide quality assurance for the forthcoming 3.6 release. Joomla! 3 is the latest major release of the Joomla! CMS, with 3.6 the Continue Reading

[20151205] – Session – Remote Code Execution Vulnerability

Project: Joomla! Framework SubProject: Session Severity: High Versions: 1.0.0 through 1.3.0 Exploit type: Remote Code Execution Reported Date: 2015-December-13 Fixed Date: 2015-December-14 CVE Number: CVE-2015-8566 Description Browser information is not filtered properly while saving the session values which leads to a Remote Code Execution vulnerability. Affected Versions Joomla! Framework Session Continue Reading

>