EasyApache 2017-10-16 Security Release

SUMMARYcPanel, Inc. has released updated RPMs for EasyApache 4 on October 16, 2017, with a patch for Passenger. We strongly encourage all Passenger users to update their system to obtain the patch. AFFECTED VERSIONSAll versions of Passenger DESCRIPTION This update patches a vulnerability where a user can list the contents Continue Reading

EasyApache 3 October 2017 Maintenance Release

SUMMARYcPanel, Inc. has released updated RPMs for EasyApache 4 on October 3, 2017, with Ruby 2.4.2. This release addresses vulnerabilities related to CVE-2017-0898, CVE-2017-10784, CVE-2017-14033, and CVE-2017-14064. We strongly encourage all Ruby users to upgrade to version 2.4.2. AFFECTED VERSIONSAll versions of RubyGems through 2.4.1 SECURITY RATINGThe National Vulnerability Database Continue Reading

EasyApache 20 Sept Security Release

*** CORRECTED for date and version number *** SUMMARYcPanel, Inc. has released updated RPMs for EasyApache 4 and EasyApache 3.34.17 on September 20, 2017, with a patched versions of Apache 2.2 and 2.4 to address the optionsbleed vulnerability related to CVE-2017-9798. We strongly encourage all Apache 2.2 and 2.4 users Continue Reading

EasyApache Sept 6 2017 Maintenance Release

SUMMARYcPanel, Inc. has released updated RPMs for EasyApache 4 on September 6, 2017, with PHP versions 7.0.23 and 7.1.9 and RubyGems 2.6.13. This release addresses vulnerabilities related to CVE-2017-12932, CVE-2017-0902, CVE-2017-0899, CVE-2017-0900, and CVE-2017-0901. We strongly encourage all all PHP 7.0 users to upgrade to version 7.0.23, all PHP 7.1 Continue Reading

EasyApache 18 July 2017 Maintenance Release

SUMMARYcPanel, Inc. has released updated RPMs for EasyApache 4 on July 18, 2017, with Apache version 2.4.27. This release addresses vulnerabilities related to CVE-2017-7679, CVE-2017-7668, CVE-2017-7659, CVE-2017-3169, and CVE-2017-3167. We strongly encourage all Apache 2.4 users to upgrade to version 2.4.27. AFFECTED VERSIONSAll versions of Apache 2.4 through version 2.4.25 Continue Reading

EasyApache 12 July 2017 Maintenance Release

SUMMARYcPanel, Inc. has released updated RPMs for EasyApache 4 on July 12, 2017, with PHP versions 5.6.31, 7.0.21, and 7.1.7. This release addresses vulnerabilities related to CVE-2017-9224, CVE-2017-9226, CVE-2017-9227, CVE-2017-9228, CVE-2017-9229, and CVE-2017-7890. We strongly encourage all PHP 5.6 users to upgrade to version 5.6.31, all PHP 7.0 users to Continue Reading

EasyApache 18 April 2017 Maintenance Release

SUMMARYcPanel, Inc. has released updated RPMs for EasyApache 4 on April 18, 2017, with PHP versions 7.0.18 and 7.1.4. This release addresses vulnerabilities related to CVE-2017-7272. We strongly encourage all PHP 7.0 users to upgrade to version 7.0.18 and all PHP 7.1 users to upgrade to version 7.1.4. AFFECTED VERSIONSAll Continue Reading

EasyApache 25 January 2017 Maintenance Release

SUMMARYcPanel, Inc. has released updated RPMs for EasyApache 4 on January 25, 2017, with PHP version 5.6.30, 7.0.15, and 7.1.1. This release addresses vulnerabilities related to CVE-2016-10161, CVE-2016-10162, CVE-2017-5340, CVE-2016-7479, CVE-2016-10158, CVE-2016-10159, and CVE-2016-10160. We strongly encourage all PHP 5.6 users to upgrade to version 5.6.30, all PHP 7.0 users Continue Reading

EasyApache 5 January 2017 Maintenance Release

SUMMARYcPanel, Inc. has released updated RPMs for EasyApache 4 on January 5, 2017, with Apache version 2.4.25. This release addresses vulnerabilities related to CVE-2016-0736, CVE-2016-2161, CVE-2016-5387, CVE-2016-8740, and CVE-2016-8743. We strongly encourage all Apache 2.4 users to upgrade to version 2.4.25. AFFECTED VERSIONSAll versions of Apache 2.4 through version 2.4.23 Continue Reading

EasyApache 13 December 2016 Maintenance Release

SUMMARYcPanel, Inc. has released updated RPMs for EasyApache 4 on December 13, 2016, with PHP version 5.6.29, 7.0.14 and 7.1.0. This release addresses vulnerabilities related to CVE-2016-5094, CVE-2016-9933, CVE-2016-9934, CVE-2016-9935, and CVE-2016-9936. We strongly encourage all PHP 5.6 users to upgrade to version 5.6.29, and PHP 7.0 users to upgrade Continue Reading

>