EasyApache 19 October 2016 Maintenance Release

SUMMARYcPanel, Inc. has released updated RPMs for EasyApache 4 on October 19, 2016, with PHP versions 5.6.27 and 7.0.12. This release addresses vulnerabilities related to CVE-2016-7568. We strongly encourage all PHP 5.6 users to upgrade to version 5.6.27 and all PHP 7.0 users to upgrade to version 7.0.12. AFFECTED VERSIONSAll Continue Reading

Updated CentOS Vagrant Images Available (v1609.01)

Updated CentOS Vagrant Images Available (v1609.01) Thursday , 6, October 2016 Laurențiu Păncescu announcement Official Vagrant images for CentOS Linux 6 and CentOS Linux 7 for x86_64 are now available for download, featuring updated packages to 30 September 2016, as well as the following user-visible changes: the centos/7 image now uses Continue Reading

EasyApache 20 September 2016 Maintenance Release

SUMMARYcPanel, Inc. has released updated RPMs for EasyApache 4 on September 20, 2016, with PHP versions 5.6.26 and 7.0.11. This release addresses vulnerabilities related to CVE-2016-7411, CVE-2016-7412, CVE-2016-7413, CVE-2016-7414, CVE-2016-7416, CVE-2016-7417, and CVE-2016-7418. We strongly encourage all PHP 5.6 users to upgrade to version 5.6.26 and all PHP 7.0 users Continue Reading

Updated CentOS Vagrant Images Available (v1608.01)

Updated CentOS Vagrant Images Available (v1608.01) Wednesday , 7, September 2016 Laurențiu Păncescu announcement Official Vagrant images for CentOS Linux 6 and CentOS Linux 7 for x86_64 are now available for download, featuring updated packages to 31 August 2016, as well as a new image for VMware Fusion. Known Issues Continue Reading

Updated CentOS Vagrant Images Available (v1607.01)

Updated CentOS Vagrant Images Available (v1607.01) Wednesday , 10, August 2016 Laurențiu Păncescu announcement Official Vagrant images for CentOS Linux 6 and CentOS Linux 7 for x86_64 are now available for download, featuring updated packages to 28 July 2016 and the following improvements: Follow upstream Vagrant recommendations: The default Vagrant Continue Reading

EasyApache July 26 2016 Maintenance Release

SUMMARYcPanel, Inc. has released updated RPMs for EasyApache 4 on July 26, 2016, with PHP versions 5.5.38, 5.6.24, and 7.0.9. This release addresses vulnerabilities related to CVE-2016-5385, CVE-2016-6289, CVE-2016-5399, CVE-2016-6291, CVE-2016-6292, CVE-2016-6207, CVE-2016-6294, CVE-2016-6290, CVE-2016-6295, CVE-2016-6296, CVE-2016-6297, CVE-2015-8879, and CVE-2016-6288. We strongly encourage all PHP 5.5 users to upgrade to Continue Reading

EasyApache 21 July Maintenance Update

SUMMARYcPanel, Inc. has released updated RPMs for EasyApache 4 on July 21, 2016, with Apache version 2.4.23 and patches to Apache 2.4 for the HTTPROXY vulnerability. This release addresses vulnerabilities related to CVE-2016-1546, CVE-2016-4979, and CVE-2016-5387. We strongly encourage all EasyApache 4 users to update their RPMs and all Apache Continue Reading

EasyApache 4 29 June 2016 Maintenance Release

SUMMARYcPanel, Inc. has released updated RPMs for EasyApache 4 on June 29, 2016, with PHP version 5.5.37. This release addresses vulnerabilities related to CVE-2015-8874. We strongly encourage all PHP 5.5 users to upgrade to version 5.5.37. AFFECTED VERSIONS All versions of PHP 5.5 through version 5.5.36 SECURITY RATINGThe National Vulnerability Continue Reading

Updated CentOS Vagrant Images Available

Updated CentOS Vagrant Images Available Thursday , 16, June 2016 Laurențiu Păncescu announcement Official Vagrant images for CentOS Linux 6 and CentOS Linux 7 for x86_64 are now available for download, featuring updated packages to 1st June 2016 and some improvements: The size of the boot partition was increased to Continue Reading

ISPConfig 3.0.5.4p9 installer updated

Today we updated the install.php and update.php script and added a warning that ISPConfig 3.0.5.4p9 is not compatible with PHP 7 as system PHP (no problems with PHP 7 as additional PHP though). This is not an update, so no need to update existing installations. If you use PHP 7 Continue Reading

>